Errores PHP tras actualizar pfsense por shell

Tras actualizar nuestro pfsense por shell, nos salen muchos errores php, tanto en el shell como en el WebConfigurator que no deja acceder, los errores suelen ser del siguiente modo:

PHP ERROR: Type: 64 en el WebConfigurator y Warning: PHP Startup: Unable to load dynamic library en el Shell.

Para solucionar este problema debemos de hacer lo siguiente:

  1. Accedemos por SSH al pfsense
  2. Accedemos al shell (8)
  3. Una vez dentro del shell, escribimos lo siguiente: shutdown -r now

Una vez se reinicie el equipo, nuestro pfsense volverá a la normalidad.

Deja una respuesta

Tu dirección de correo electrónico no será publicada.

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.