Cómo saber si tu Linux es vulnerable a los fallos de seguridad Meltdown y Spectre

Con todo este lío de las ultimas vulnerabilidades de seguridad Meltdown y Spectre al descubierto, está el tema calentito. Existe una lista que puedes consultar sobre que procesadores son los afectados. Además, para los usuarios de GNU/Linux, existe un script que te informa si sigues estando vulnerable después de haber aplicado las actualizaciones/parches de seguridad. Si quieres asegurarte, ejecuta este script llamado meltdown-checker:

  1. Descarga de script: wget https://raw.githubusercontent.com/speed47/spectre-meltdown-checker/master/spectre-meltdown-checker.sh
  2. Ejecuta el script con la siguiente orden: sudo sh spectre-meltdown-checker.sh

Si quieres ver la lista de procesadores afectados, puedes visitar alguno de estos enlaces:

https://www.tweaktown.com/news/60411/heres-list-intel-cpus-affected-spectre-meltdown/index.html

https://www.ubuntizando.com/lista-completa-de-procesadores-intel-vulnerables-a-meltdown-y-spectre/

Fuente: https://www.ubuntizando.com/como-saber-si-tu-linux-es-vulnerable-a-los-fallos-de-seguridad-meltdown-y-spectre/

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.